Blog

WordPress Patches Two Security Vulnerabilities in 4.5.2 version

May 30, 2016 Wordpress Development 1 Comment

Recently WordPress core team has released WordPress 4.5.2 . In which patches two security vulnerabilities in WordPress versions 4.5.1 and below. The first is for  aSOME vulnerability (Same-Origin Method Execution) in Plupload, the third-party library WordPress uses for uploading files. The second is a reflected cross-site-scripting vulnerability in MediaElement.js, the third-party library used for media players.

 



Back to blog list


About the Author


  • Kamberley

    March 11, 2017at7:52 am - Reply

    I see, I suppsoe that would have to be the case.

Join Discussion

Chat With Us
Chat With Us×

Are you sure you want to quit ?

Yes No

Please wait..
Thank you for contacting us, We will be in touch shortly.
Sorry no operator available to chat. You can write us.
Field cannot be empty.
Field cannot be empty.
Field cannot be empty.
Field cannot be empty.

Thank you for chatting with us !

Chat Again